We are experiencing issues with quote generation from deal records. Users can still create quotes via the quotes page directly.

Incident Report for HubSpot

Resolved

Between 10:56 AM (UTC -04:00) and 11:30 AM (UTC -04:00), many customers in all affected regions experienced issues with generating quotes from deal records. As of 11:30 AM (UTC -04:00), quote generation is working properly and the incident has been fully resolved.

HubSpot conducts a thorough review after each incident to understand the cause and prevent it from happening again. Learn more about HubSpot's commitment to reliability at www.HubSpot.com/reliability.

The information on this page reflects our understanding of the incident and impact at the time of the update.
Posted Apr 16, 2026 - 11:36 EDT

Identified

We have identified an issue impacting quote generation from deal records. Users can still create quotes from the quote index page. We will provide an update when we have more information.

The information on this page reflects our understanding of the incident and impact at the time of the update.
Posted Apr 16, 2026 - 11:31 EDT

Investigating

We are investigating an issue impacting sales tools. We will provide an update when we have more information.

The information on this page reflects our understanding of the incident and impact at the time of the update.
Posted Apr 16, 2026 - 11:16 EDT
This incident affected: CRM and Sales Tools.